Lopez API is not responding properly

Incident Report for Lopez1

Resolved

This incident has been resolved.
Posted Jun 28, 2026 - 13:16 UTC

Investigating

We are currently investigating this issue.
Posted Jun 28, 2026 - 13:15 UTC
This incident affected: Core API.